We are undergoing emergency vendor hardware replacement in YYZ region.
Incident Report for Fly.io
Resolved
Incident should be resolved. Will continue to monitor closely.
Posted Jul 19, 2023 - 10:54 UTC
Update
This incident should be resolved at this point with YYZ region available. Continuing to monitor.
Posted Jul 19, 2023 - 10:51 UTC
Monitoring
Connectivity is partially restored and we are continuing to monitor.
Posted Jul 19, 2023 - 09:36 UTC
Identified
YYZ region is experiencing an outage currently with vendor undergoing emergency network hardware replacement.
Posted Jul 19, 2023 - 08:53 UTC
This incident affected: Regional Availability (YYZ - Toronto, Canada).