Regional capacity issues in MAA

Incident Report for Fly.io

Resolved

We have added a new region (BOM - Mumbai, India) to mitigate the capacity issues in MAA. At this time we suggest deploying workloads to BOM instead of MAA.
Posted Jun 09, 2023 - 13:35 UTC

Monitoring

We are continuing to monitor the situation.

Due to ongoing capacity constraints in MAA we recommend migrating your workloads to the alternative BOM region.

Your apps in MAA will continue to run, but it is no longer possible to create new Machines in this region.
Posted Jun 08, 2023 - 09:37 UTC

Update

Due to ongoing capacity constraints in MAA, we have built a new nearby region in BOM and recommend migrating your workloads there.

Your apps in MAA will continue to run, but it is no longer possible to create new Machines in this region.
Posted Jun 07, 2023 - 16:24 UTC

Identified

We are currently working to add more capacity to MAA.
Posted Jun 06, 2023 - 13:56 UTC