Investigating possible issue with flyctl command line tool (auto-upgrade)
Incident Report for Fly.io
Resolved
Posted Jul 19, 2023 - 17:00 UTC
Investigating
We are currently investigating a possible issue with flyctl command line tool.
Posted Jul 19, 2023 - 15:56 UTC
This incident affected: Machines API.