Slow responses and 502s from api.fly.io
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Aug 29, 2022 - 14:33 CDT
Monitoring
We've cleared a bottleneck and response times are improving.
Posted Aug 29, 2022 - 12:54 CDT
Investigating
We are investigating slow API responses causing a number of errors in both our UI and `flyctl`.
Posted Aug 29, 2022 - 12:24 CDT
This incident affected: Platform and Tools (API, Deployments, Dashboard, Remote Builds, GitHub Actions Integration).