ORD - slow deployments
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Nov 09, 2022 - 14:10 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 09, 2022 - 13:20 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 09, 2022 - 12:29 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 09, 2022 - 12:06 CST
Investigating
We are currently investigating a load issue causing slow deployment operations on a single server in the ORD region. Some deployments in ORD may take longer than expected to complete until this is resolved.
Posted Nov 09, 2022 - 11:04 CST
This incident affected: Platform and Tools (Deployments).