Networking Issues on some hosts in FRA

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Oct 22, 2025 - 14:15 UTC

Monitoring

We've implemented a fix and we are monitoring the results.
Posted Oct 21, 2025 - 16:11 UTC

Investigating

We are investigating networking issues on a small number of hosts in FRA.
Posted Oct 21, 2025 - 15:17 UTC
This incident affected: Regional Availability (FRA - Frankfurt, Germany).