Registry issues
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Aug 08, 2023 - 23:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 08, 2023 - 23:27 UTC
Update
We are continuing to investigate. Use `FLY_REGISTRY_HOST=registry2.fly.io fly deploy` to deploy against our backup registry.
Posted Aug 08, 2023 - 22:47 UTC
Investigating
registry.fly.io is returning 500 responses in some cases, which may cause issues with deployments. We're investigating the issue.
Posted Aug 08, 2023 - 22:31 UTC
This incident affected: Platform and Tools (Deployments).