Deployment issues
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Dec 13, 2022 - 08:48 CST
Monitoring
A fix has been applied to the cluster, and application deployments appear to be working normally again.
Posted Dec 13, 2022 - 07:45 CST
Investigating
We are investigating an issue with our Nomad cluster affecting application deployments.
Posted Dec 13, 2022 - 07:37 CST
This incident affected: Platform and Tools (Deployments).