Unplanned network maintenance in MAA
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Jan 20, 2024 - 21:28 UTC
Identified
We are currently working to mitigate the impact of unplanned network maintenance in the Chennai, India (MAA) region.
Posted Jan 20, 2024 - 21:14 UTC
This incident affected: Regional Availability (MAA - Chennai (Madras), India).