IPV6 Networking Issues on some IAD hosts

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 16:36 UTC

Monitoring

A fix has been implemented and we're monitoring results. There are still a small amount of machines with lingering issues which we're working to resolve; in the mean time, you may also create new machines to resolve this.
Posted Oct 21, 2025 - 15:46 UTC

Investigating

We are currently investigating an IPv6 connectivity issues with a small number of hosts in IAD.
Posted Oct 20, 2025 - 23:05 UTC
This incident affected: Regional Availability (IAD - Ashburn, Virginia (US)).