Increased packet loss between multiple regions
Incident Report for Fly.io
Resolved
This issue is now resolved
Posted Jul 26, 2022 - 08:49 CDT
Identified
The issue has been identified as being due to a problematic site with one of our peers. Engineers are working to repair the underlying transport.
Posted Jul 26, 2022 - 05:50 CDT
Investigating
We are currently investigating increased packet loss between multiple regions. These seem to be mostly US based regions.
Posted Jul 26, 2022 - 05:38 CDT
This incident affected: Application Hosting (DFW - Dallas, Texas (US), EWR - Secaucus, New Jersey (US), IAD - Ashburn, Virginia (US), LAX - Los Angeles, California (US), MIA - Miami, Florida (US), ORD - Chicago, Illinois (US), SEA - Seattle, Washington (US), SJC - Sunnyvale, California (US), YYZ - Toronto, Canada, ATL - Atlanta, Georgia (US)).