Intermittent networking issues in IAD

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Sep 06, 2025 - 11:13 UTC

Monitoring

A fix has been implemented and we are monitoring the results
Posted Sep 06, 2025 - 11:07 UTC

Investigating

We are seeing intermittent networking issues on some nodes in IAD
Posted Sep 06, 2025 - 10:55 UTC
This incident affected: Regional Availability (IAD - Ashburn, Virginia (US)).