Reduced API Availability

Incident Report for Fly.io

Resolved

The API is available and responsive again.
Posted Jun 01, 2023 - 13:52 UTC

Monitoring

We've identified the service causing issues, and have restarted it which seems to have put the API in a better state. Monitoring to confirm.
Posted Jun 01, 2023 - 13:40 UTC

Investigating

API is slow or unresponsive in some cases.
Posted Jun 01, 2023 - 13:31 UTC