Networking issues in HKG

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Apr 03, 2025 - 23:44 UTC

Update

We are continuing to investigate this issue.
Posted Apr 03, 2025 - 23:44 UTC

Investigating

We are investigating intermittent network issues in the HKG region. Apps running in the region may have trouble reaching apps in other regions at this time.
Posted Apr 03, 2025 - 22:51 UTC
This incident affected: Regional Availability (HKG - Hong Kong).