API and Dashboard serving 5xx errors
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Sep 14, 2021 - 13:35 CDT
Update
We are continuing to monitor for any further issues.
Posted Sep 14, 2021 - 12:43 CDT
Update
We are continuing to monitor for any further issues.
Posted Sep 14, 2021 - 10:52 CDT
Update
We are continuing to monitor for any further issues.
Posted Sep 14, 2021 - 10:37 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2021 - 09:53 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 14, 2021 - 08:50 CDT
Update
Our web app is failing its TCP check and therefore restarting causing some bad response codes. We're investigating.
Posted Sep 14, 2021 - 08:40 CDT
Investigating
We are currently investigating this issue.
Posted Sep 14, 2021 - 08:31 CDT
This incident affected: Platform and Tools (API, Deployments, Dashboard, Remote Builds, Logs).