DNS resolution failures for fly.dev
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Dec 17, 2022 - 11:38 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 17, 2022 - 11:14 CST
Update
DNSimple has identified the issue and things seem to be improving.
Posted Dec 17, 2022 - 11:09 CST
Update
You can workaround this DNS issue if you own your own domain. Run `fly ips list` to see the IPs assigned to your app, then create an A record pointing to the IPv4 address, and an AAAA record pointed to the IPv6 address. Then `fly certs add `.
Posted Dec 17, 2022 - 10:44 CST
Investigating
Name resolution is failing for fly.dev (and other DNSimple hosted domains).
Posted Dec 17, 2022 - 10:33 CST
This incident affected: DNSimple Name Servers.