Network issues in US West Coast

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Sep 12, 2026 - 22:12 UTC

Monitoring

Private networking between Fly Machines is resolved, and most outbound connections are healthy. We're continuing to monitor the network, and some issues will still be expected from clients physically located in US West until upstream transit issues are resolved.
Posted Sep 12, 2026 - 21:57 UTC

Investigating

We are investigating upstream network issues from US West Coast (SJC, LAX). Apps hosted in US West regions may experience higher latency or packet loss, and requests from clients physically located in US West may experience higher latency.
Posted Sep 12, 2026 - 21:22 UTC
This incident affected: Regional Availability (LAX - Los Angeles, California (US), SJC - San Jose, California (US)).