Delayed logs
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Jul 01, 2020 - 10:03 CDT
Update
We are continuing to investigate this issue.
Posted Jul 01, 2020 - 10:02 CDT
Investigating
Logs from some VMs are experiencing a delay
Posted Jun 30, 2020 - 15:23 CDT
This incident affected: Platform and Tools (Logs).