Network outage in AMS region

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Sep 26, 2026 - 19:53 UTC

Monitoring

Connectivity is restored and the network is recovering.
Posted Sep 26, 2026 - 19:46 UTC

Identified

We are working with our upstream providers to restore connectivity to the AMS region.
Posted Sep 26, 2026 - 19:31 UTC
This incident affected: Regional Availability (AMS - Amsterdam, Netherlands).