This issue has been resolved, deploys using Depot Builders are succeeding as expected.
Posted Jan 23, 2025 - 18:35 UTC
Monitoring
The Depot builder service is partially recovered and we are seeing deploys using Depot builders succeed again. Some customers may still experience degraded performance using Depot builders at this time. We're continuing to monitor for full recovery.
Customers can still deploy using Fly.io hosted builders with `fly deploy --depot=false`
Posted Jan 23, 2025 - 18:28 UTC
Identified
The Depot service is currently degraded due to a database outage. We're continuing to monitor for recovery. Customers can also follow the Depot status page at https://status.depot.dev/ for updates.
Customers can still deploy using Fly.io hosted builders with `fly deploy --depot=false`
Posted Jan 23, 2025 - 18:21 UTC
Investigating
We are investigating increased error rates when deploying apps using the default Depot Builders.
Customers who experience this issue can work around it by using `fly deploy --depot=false` to deploy your image with a Fly.io hosted builder.