Unable the schedule remote builder causing errors
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Feb 05, 2023 - 02:18 UTC
Monitoring
A temporary fix has been implemented which should unlock more capacity.
Posted Feb 04, 2023 - 22:42 UTC
Identified
Generic errors are being thrown from our API when trying to provision a machine where no capacity is available. Remote builders are machines are so this is affecting deployment.
Posted Feb 04, 2023 - 22:41 UTC
This incident affected: Platform and Tools (Deployments).