Rollback has been completed and Grafana log search should have logs starting to fill in.
Posted Oct 09, 2025 - 15:43 UTC
Update
We have encountered an unexpected issue and are rolling back to the original database.
Posted Oct 09, 2025 - 15:08 UTC
Update
Quickwit control-plane, indexer and searcher app Machines are being started back up sequentially.
Posted Oct 09, 2025 - 14:17 UTC
Update
Data has been migrated, but indexing has not been reactivated while we verify the integrity of the new cluster.
Posted Oct 09, 2025 - 14:13 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 09, 2025 - 12:32 UTC
Update
This maintenance has been postponed by 24 hours.
Posted Oct 08, 2025 - 12:26 UTC
Scheduled
During this maintenance period, we will be migrating a core Quickwit metadata store from Fly.io legacy Postgres to Managed Postgres.
During this time, live logs via fly-metrics.net Grafana will not be available and app logs for the full maintenance duration may not be backfilled.
Live logs via `flyctl logs` will still be available as that depends on NATS.
Additionally, users are advised to deploy the fly-telemetry observability stack as an alternative solution that relies on NATS: https://github.com/superfly/fly-telemetry
Apologies for the inconvenience! This will make Grafana log search more reliable moving forward.