Volumes can't be created in the IAD region
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted May 24, 2022 - 20:23 UTC
Investigating
We're looking into this problem. Existing volumes are working as expected.
Posted May 24, 2022 - 11:40 UTC
This incident affected: Platform and Tools (Persistent Storage (Volumes)).