FRA Emergency Maintenance
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Jun 15, 2022 - 09:36 CDT
Monitoring
Instances are coming back up, slowly.
Posted Jun 15, 2022 - 08:53 CDT
Identified
We had to perform emergency maintenance on some FRA hosts. Some instances were killed and aren't coming back up gracefully due to a Consul cluster failure.
Posted Jun 15, 2022 - 08:45 CDT
This incident affected: Application Hosting (FRA - Frankfurt, Germany).