Slow API response times
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Sep 13, 2022 - 10:41 CDT
Monitoring
Response times have returned to normal.
Posted Sep 13, 2022 - 08:01 CDT
Investigating
We are investigating reports of slow API responses and 504 errors.
Posted Sep 13, 2022 - 07:37 CDT
This incident affected: Platform and Tools (API).