WireGuard connectivity into CDG is unavailable

Incident Report for Fly.io

Resolved

We have re-enabled the CDG gateway for flyctl.
Posted Apr 30, 2025 - 07:32 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 30, 2025 - 00:36 UTC

Identified

Inbound wireguard connections to our CDG gateways is currently unavailable due to an upstream networking issue. Any static peers configured in CDG will be unavailable until this is resolved.
Posted Apr 30, 2025 - 00:15 UTC