Logging infrastructure issues
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Jun 02, 2022 - 17:30 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 02, 2022 - 16:39 CDT
Investigating
We are investigating logging failures. These are preventing logs from reaching log shipper apps.
Posted Jun 02, 2022 - 15:30 CDT
This incident affected: Platform and Tools (Logs).