Billing system errors
Incident Report for Fly.io
Resolved
Our billing provider has resolved their incident and our systems confirm we are resolved as well.
Posted Jun 22, 2024 - 00:15 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 21, 2024 - 08:46 UTC
Identified
Due to an upstream outage, our billing system is experiencing a partial outage. Invoices may fail to load and/or be missing lines, and credits (including purchased credits) may fail to load.If you previously purchased credits and your credit balance is now showing $0.00, please be aware that this is a UI outage only - your credit balance will show the correct figure once the outage is resolved.
Posted Jun 21, 2024 - 08:44 UTC
This incident affected: Billing (Usage Metrics API).