Metrics currently experiencing issues

Incident Report for Fly.io

Update

We are continuing to monitor for any further issues.
Posted Apr 08, 2026 - 11:02 UTC

Monitoring

We have implemented a fix. We're monitoring the cluster for further issues.
Posted Apr 08, 2026 - 11:00 UTC

Investigating

We are currently investigating an issue with our metrics cluster.
Posted Apr 08, 2026 - 08:34 UTC
This incident affects: Metrics.