Network issues in SYD

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Apr 16, 2026 - 10:59 UTC

Monitoring

We've identified the issue and applied a fix. All services should be working as normal.
Posted Apr 15, 2026 - 11:40 UTC

Investigating

We're currently investigating some networking issues in SYD. This is affecting a number of our central services.
Posted Apr 15, 2026 - 11:08 UTC