SSL connection timeouts in North America
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Oct 16, 2020 - 15:48 CDT
Update
We are continuing to monitor for any further issues.
Posted Oct 16, 2020 - 15:44 CDT
Monitoring
We've routed around the affected edge nodes and SSL handshake times should be back to normal.
Posted Oct 16, 2020 - 15:25 CDT
Investigating
We are investigating SSL connection timeouts in North America.
Posted Oct 16, 2020 - 15:15 CDT
This incident affected: Application Hosting (IAD - Ashburn, Virginia (US)).