Metrics issues
Incident Report for Fly.io
Resolved
The metrics system has fully recovered. The root cause appears to have been a network backbone fault in the datacenter where metrics are stored, and this upstream incident has been resolved.
Posted Oct 20, 2022 - 14:22 CDT
Update
We're starting to see metrics recover as of 18:06 UTC. We haven't identified the root cause and are still investigating. We currently suspect a network outage at the datacenter where metrics are stored, but can't confirm yet.
Posted Oct 20, 2022 - 13:34 CDT
Investigating
We are investigating an issue causing metrics to become unavailable since 16:42 UTC.
Posted Oct 20, 2022 - 12:52 CDT
This incident affected: Platform and Tools (Metrics).