Increased SSL error rate
Incident Report for Fly.io
Resolved
The bug is now fixed. Happy Friday.
Posted Jun 10, 2022 - 15:16 CDT
Identified
Increased SSL errors are the result of a regression in a feature used by a small percentage of customers. We are reverting to a previous proxy build.
Posted Jun 10, 2022 - 14:48 CDT
Investigating
We are investigating an increase in SSL errors. These are manifesting as self signed certificates for some apps that have validated custom certificates.
Posted Jun 10, 2022 - 14:22 CDT
This incident affected: Platform and Tools (SSL/TLS Certificate Provisioning).