Packet loss, Machines API and deployment errors in Singapore
Incident Report for Fly.io
Resolved
Network metrics in SIN have returned to baseline following routing configuration updates. The issues were caused by network faults experienced by some of our upstream providers.
Posted Jun 13, 2024 - 18:18 UTC
Monitoring
We have updated regional routing configuration to circumvent network faults experienced by some of our upstream providers and are continuing to monitor.
Posted Jun 13, 2024 - 16:52 UTC
Investigating
We're investigating reports of deployment failures and machines API timeouts in the `sin` region, as well as elevated packet loss which might impact deployed applications.
Posted Jun 13, 2024 - 16:26 UTC
This incident affected: Regional Availability (SIN - Singapore).