Capacity Issues in AMS region
Incident Report for Fly.io
Resolved
Deployments to AMS are functioning as expected.
Posted Feb 26, 2023 - 16:17 UTC
Monitoring
Additional capacity has been provisioned and App deployments should succeed without issue.
Posted Feb 26, 2023 - 15:59 UTC
Identified
We are currently working to alleviate capacity issues in the AMS region. Any deploys or new provisions are likely to fail right now but current workloads are unaffected.
Posted Feb 26, 2023 - 14:15 UTC