Networking Issues in GRU

Incident Report for Fly.io

Resolved

The networking issue has been resolved.
Posted Oct 26, 2025 - 22:37 UTC

Investigating

We are currently investigating networking Issues in GRU
Posted Oct 26, 2025 - 21:39 UTC
This incident affected: Regional Availability (GRU - Sao Paulo, Brazil).