Network issues in JNB

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Feb 12, 2025 - 20:39 UTC

Monitoring

We have implemented a workaround for the network issue and are monitoring the situation.
Posted Feb 12, 2025 - 20:07 UTC

Investigating

There is an issue with an upstream network provider in JNB. Apps are still running but may observe network issues. New deploys for apps may fail.
Posted Feb 12, 2025 - 19:47 UTC
This incident affected: Regional Availability (JNB - Johannesburg, South Africa).