Log search unavailable

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted May 04, 2026 - 20:42 UTC

Monitoring

We have a mitigation in place and are monitoring results.
Posted May 04, 2026 - 20:00 UTC

Investigating

Log search in Grafana is currently unavailable. You may see `failed to make http request: 502` errors when accessing logs from fly-metrics.net at this time. App logs continue to be available using the `fly logs` command and in the Fly.io dashboard.
Posted May 04, 2026 - 18:57 UTC
This incident affected: Logs.