WireGuard issues in iad

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Sep 03, 2025 - 03:47 UTC

Update

The upstream provider is working to recover the WireGuard server in IAD region. We will provide further updates as available.
Posted Sep 03, 2025 - 03:18 UTC

Identified

Due to an issue with an upstream provider, 6PN WireGuard peers are currently not able to connect in IAD region. We are working with the upstream provider to resolve this issue.
Posted Sep 03, 2025 - 01:55 UTC