API 500 errors
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Mar 28, 2022 - 12:49 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 28, 2022 - 10:14 CDT
Investigating
We are currently investigating this issue.
Posted Mar 28, 2022 - 09:25 CDT
This incident affected: Platform and Tools (API, Deployments, Dashboard, Logs, SSL/TLS Certificate Provisioning).