Intermittent network issues in the DFW region
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Feb 11, 2021 - 20:12 CST
Monitoring
The issue seems resolved, but our upstream provider has not marked it as such.
Posted Feb 11, 2021 - 10:28 CST
Investigating
We are currently seeing a degraded network in the DFW region and are working with our providers to remedy the situation.
Posted Feb 11, 2021 - 07:12 CST
This incident affected: Application Hosting (DFW2 Application Hosting (Dallas, Texas)).