Upstash unavailability in FRA region

Incident Report for Fly.io

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2026 - 13:08 UTC

Investigating

We are investigating an issue affecting Upstash services in the fra region. Customers may experience connection failures or service unavailability.
We are working with Upstash to identify the cause and restore service. We’ll provide an update as soon as we have more information.
Posted Sep 23, 2026 - 12:42 UTC
This incident affects: Extensions (Upstash for Redis).