MPG network instability in LAX

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Jan 19, 2026 - 20:07 UTC

Monitoring

Connections are back to normal. We'll keep monitoring the region.
Posted Jan 19, 2026 - 15:11 UTC

Investigating

We identified network partitions in the LAX region. We are investigating the problem.
Posted Jan 19, 2026 - 14:34 UTC