Intermittent machines issues in BOM

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted May 07, 2026 - 12:08 UTC

Identified

Creation and updating of machines in BOM are affected. Some metrics and logs for resources in BOM may be delayed.
Posted May 07, 2026 - 10:16 UTC
This incident affected: Regional Availability (BOM - Mumbai, India).