Elevated API Errors

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Jul 01, 2026 - 07:50 UTC

Monitoring

Background jobs have caught up and the API is fully operational. We are continuing to monitor service health.
Posted Jul 01, 2026 - 07:26 UTC

Update

A fix has been put in place, and we are no longer seeing elevated API errors. Some dashboard actions will be delayed while background processing catches up.
Posted Jul 01, 2026 - 07:05 UTC

Identified

The cause of the errors has been identified and we are working on a fix.
Posted Jul 01, 2026 - 06:27 UTC

Investigating

We are investigating elevated errors with our GraphQL API and background job processing
Posted Jul 01, 2026 - 06:14 UTC
This incident affected: Dashboard.