API errors
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Jan 16, 2025 - 17:48 UTC
Investigating
We are investigating error 503 when making requests to our GraphQL API, or running flyctl commands.
Posted Jan 16, 2025 - 17:30 UTC