Network issues in FRA region

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Mar 26, 2026 - 14:19 UTC

Identified

Some Managed Postgres clusters in FRA region are still unreachable, we are investigating this issue.
Posted Mar 26, 2026 - 13:16 UTC

Monitoring

Apps and Managed Postgres clusters in FRA region should be back online at this time. We are monitoring for any further issues.
Posted Mar 26, 2026 - 13:14 UTC

Investigating

We are investigating network issues in FRA region. Apps and/or Managed Postgres clusters in the region may be inaccessible at this time.
Posted Mar 26, 2026 - 12:37 UTC
This incident affected: Managed Postgres (Management Plane - FRA) and Regional Availability (FRA - Frankfurt, Germany).