Network Instability
Incident Report for Fly.io
Resolved
This incident has been resolved.
Posted Dec 12, 2024 - 19:28 UTC
Update
We're monitoring the platform which continues to be stable and work normally. Additionally we are in the process of deploying the Fly Proxy build that contains the fix for the bug that caused this issue.
Posted Dec 12, 2024 - 18:35 UTC
Update
We have identified the cause of the network blip to be a bug in our Fly proxy and we're applying a fix.
Posted Dec 12, 2024 - 18:02 UTC
Monitoring
We have noticed a temporary blip in our upstream network(s) between 16:38-16:40 UTC that affected our platform. This has been resolving and we are monitoring for any continuing effects.
Posted Dec 12, 2024 - 16:55 UTC