Network issues in Europe

Incident Report for Fly.io

Monitoring

Traffic has been rerouted to all affected regions. We will continue to monitor network performance.
Posted Sep 18, 2025 - 04:19 UTC

Update

We are continuing to address networking issues affecting traffic between the USA and some European regions.
Posted Sep 18, 2025 - 02:23 UTC

Identified

We are working with our upstream providers to establish alternate network paths.
Posted Sep 18, 2025 - 00:51 UTC

Update

We are working with our upstream providers to resolve this issue.
Posted Sep 18, 2025 - 00:15 UTC

Investigating

We are investigating reports of network issues across various regions, mainly EU/NA. Apps are still running, but may experience packet loss or higher latency.
Posted Sep 17, 2025 - 23:44 UTC
This incident affects: Regional Availability (AMS - Amsterdam, Netherlands, ARN - Stockholm, Sweden, WAW - Warsaw, Poland).