Authentication token issues

Incident Report for Fly.io

Resolved

This incident has been resolved.
Posted Jan 14, 2026 - 13:25 UTC

Investigating

We are investigating intermittent issues with authentication. Apps continue to run, and APIs are accessible with existing tokens, but operations such as creating new tokens may fail.
Posted Jan 14, 2026 - 13:02 UTC